Comments Timeline

  • 2011-03-23  M_2_6_01_TOOL
    Comment by Luisa
    Also, ich habe jetzt die Ordner( exemple, library, refrence und src) folgendermaßen reinkopiert: -Processing -libraries -Sketchbook und hier habe ich unter dem Ordner -libraries einen Ordner mit dem Namen generativedesign angelegt und alle Ordner ( exemple, library, refrence und src) reinkopiert. Bei mir funktioniert jetzt alles.
  • 2011-03-23  M_2_6_01_TOOL
    Comment by Hartmut Bohnacker

    Das blöde und verwirrende ist, dass es keinen Ordner gibt, der "sketch" oder "sketchbook" heißt. Und auch nicht geben muss. der Sketchbook-Folder ist der Ordner, der in den Processing-Voreinstellungen als Sketchbook-Location angegeben ist. Im Normalfall irgendwie "..../Processing".

     

    Die jar-Datei(en) einer Library (auf die kommt es vor allem an) sollten für das Beispiel controlP5 sollte also in diesem Pfad liegen: "..../Processing/libraries/controlP5/library/controlP5.jar".

     

    Der Fehler war schon oft, dass jemand den Ordner "library" in "libraries" umbenannt hat. Das ist NIE nötig und IMMER schädlich.

  • 2011-03-22  M_2_6_01_TOOL
    Comment by Luisa

    >I have instaled all the libraries in a folder called libraries inside the processing folder in documents of windows.

     

    Das habe ich auch getan , sogar mehrmals, um Fehler auszuschließen und nach wiederholtem lesen der Anleitung von Daniel Shiffman. Trotzdem wird die Bibliothek nicht angezeigt. Ich finde auch den Ordner Sketch nicht unter Processing. Ich arbeite mit Processing 1.2.1.

     

     

     

  • 2011-03-15  M_2_6_01_TOOL
    Comment by Hartmut Bohnacker

    It is very probable, that the libraries are not installed correctly. If you do not have the entry "ConrolP5" in the menu "Sketch > Import Library ..." then it is for sure. We have linked a very good tutorial from Daniel Shiffman on how to install libraries on the bottom of our Codes page.

  • 2011-03-15  M_2_6_01_TOOL_TABLET
    Comment by Hartmut Bohnacker

    With tablet I mean a pen tablet like the ones made by Wacom. And I really can't see, why this problem occurs. Maybe it has something to do with the controllP5 library version your using. So try using another version, as you suggested.

  • 2011-03-12  M_2_6_01_TOOL
    Comment by jose manoel gonçales

    HELP!

    I can't run any  * _TOOL file.

    I can open and see the source code file but can't run it.

    There is a short message wrotten at the botom: the package "controlP5" does not exist. You might be missing a library.

    I have instaled all the libraries in a folder called libraries inside the processing folder in documents of windows.

    Why doesn't work it?

    Thank you so much

  • 2011-03-11  M_2_6_01_TOOL_TABLET
    Comment by julien

    thnak you for the answer.

    hi, i had the error message  "the type range is ambiguous" in the lines of the controlIP5 part. processing is writing it in yellow in the type range.

    what exactly do you mean with "tablet"?

    http://redkap2007.free.fr/processingerror.png

    should i use another version of ip5 library?

     

     

  • 2011-03-02  M_2_6_01_TOOL_TABLET
    Comment by Hartmut Bohnacker

    Hi Julien, it would be probably good to have the complete error message and to know on which line in the code the error occurs. Maybe it is a problem with the tablet your using, because the tablet library may not be compatible with all tablets.

  • 2011-03-02  M_2_6_01_TOOL_TABLET
    Comment by julien

    can t fix the range problem..; i loaded all libraries... "the type range is ambiguous" ...

  • 2011-02-11  M_1_5_02_TOOL
    Comment by martin

    SORRY - found the problem, forgot to download missing library!