Comments Timeline

  • 2010-03-17  M_4_3_01_TOOL
    Comment by Markus Klink

    It seems that processing 1.1 is broken. Try to remove the comment section on top of the sketch and run again. This is what made my sketches run again. I reverted to processing 1.0.9 and there everything works fine.

     

    Markus

  • 2010-03-17  M_4_3_01_TOOL
    Comment by chris

     

    hey i got the same error but i did check the box and increased the memory to 2gb.

     

    but still the error in all scetches.

     

    1.  

     

    it seems to me that something else must be wrong. i have version 1.1 and the libs should be installed correctly.

     

     

    at java.lang.Thread.run(Thread.java:619) at processing.app.Editor$DefaultRunHandler.run(Unknown Source) at processing.app.Sketch.build(Unknown Source) at processing.app.Sketch.build(Unknown Source) at processing.app.Sketch.preprocess(Unknown Source) at processing.app.Sketch.preprocess(Unknown Source) at processing.app.preproc.PdePreprocessor.write(Unknown Source) at processing.app.preproc.PdeRecognizer.pdeProgram(Unknown Source) at antlr.LLkParser.LA(LLkParser.java:52) at antlr.TokenBuffer.LA(TokenBuffer.java:80) at antlr.TokenBuffer.fill(TokenBuffer.java:69) at antlr.TokenStreamCopyingHiddenTokenFilter.nextToken(Unknown Source) at antlr.TokenStreamCopyingHiddenTokenFilter.consumeFirst(Unknown Source) at antlr.TokenStreamHiddenTokenFilter.consume(TokenStreamHiddenTokenFilter.java:38) at processing.app.preproc.PdeLexer.nextToken(Unknown Source) at processing.app.preproc.PdeLexer.mML_COMMENT(Unknown Source) at antlr.CharScanner.match(CharScanner.java:205) at antlr.CharScanner.consume(CharScanner.java:82) at antlr.CharScanner.append(CharScanner.java:64) at antlr.ANTLRStringBuffer.append(ANTLRStringBuffer.java:36)Exception in thread "Thread-6" java.lang.OutOfMemoryError: Java heap space

     

     

     

    btw why is the pasted text in the comments upside down?

     

     

     

  • 2010-03-10  M_2_6_01_TOOL_TABLET
    Comment by Hartmut Bohnacker

    Hi, probably you missed to install the generative design library. You'll find that at the bottom of our codes page. And there is also a link to a tutorial, how to install such a library. Or maybe it is a problem with the tablet your using?

  • 2010-03-09  M_2_6_01_TOOL_TABLET
    Comment by arkzai

    i can't seem to get it working.

    I'm kinda a noobie. what the steps i need to do to make it work?

    thanks

  • 2010-03-09  M_2_6_01_TOOL
    Comment by Hartmut Bohnacker

    Looks like someone has been inspired by this sketch. We're happy about that :-)

    http://www.creativeapplications.net/webapp/harmony-webapp/
    and here you can play around with it:
    http://mrdoob.com/lab/javascript/harmony/

    And this seems to be a simple adaptation of this sketch in Flash:

    http://projects.stroep.nl/findClosest/

  • 2010-01-20  M_4_3_01_TOOL
    Comment by Jonas Deuter

     

    Hi,

    I started working with processing - I had no problems at first time. Then I reinstalled my mac and processing can't find my "generativedesign"-package anymore - but it's inside my libraries-folder. What happend? I think I did everything like times before. Can anybody help me?

    Thanks a lot,

    Jonas

     

  • 2010-01-05  P_4_3_2_01
    Comment by julia

    I´ve found this one on the blog mulitmedialab: http://www.multimedialab.be/blog/?p=1255

     

    thanx for posting!

  • 2010-01-04  P_1_2_2_01
    Comment by Marc

    Hartmut, thank you very much! Indeed, your hint was really helpful! :-)

    Best regards, Marc.

  • 2010-01-04  P_1_2_2_01
    Comment by Hartmut Bohnacker

    Hi Marc, if you want to work with rectangular images you'll need two variables tileCountX and tileCountY instead of tileCount. If you still want that the "pixels" are square, you have to calculate the variable rectSize first. Line 64 and following would look something like this:

    1. int rectSize = mouseX+5;
    2. int tileCountX = width / rectSize;
    3. int tileCountY = height / rectSize;

    Is this hint enough? :-)

     

  • 2010-01-03  P_1_2_2_01
    Comment by Marc

    Hello! How do I use this script for images that are rectangular rather than square? Solely setting up the size doesn't work... The script renders a square area, leaving everything below in a gray color.

    Could someone give me a hint?